Announcement

Collapse
No announcement yet.

Website issues again

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website issues again

    Mods can someone do something about the issues occurring here please?
    I get a "Gateway timeout" nearly every day I"m on here or it just wont load.
    Whether I am at home or work or elsewhere it happens and I know its is happening to others also.

    PS I don't use any form of mobile device

  • #2
    pc at home or at work ....... half the time I can log on, half the time I cant. Been going on about a month ?

    Comment


    • #3
      Having a similar issue at work for the last 2-4 weeks (ironically I can get in today).

      Kept getting DNS error messages when trying to connect to this site.
      Exonerate the West Memphis Three - www.wm3.org

      Comment


      • #4
        Overloaded with fans rushing to get on the Roosters steamroller, most probably.

        Comment


        • #5
          Originally posted by bondi-boy View Post
          Overloaded with fans rushing to get on the Roosters steamroller, most probably.
          You are very cynical. Doesn't mean you're wrong, as you're not, but you are cynical.
          SUPER DRAGON!

          Comment


          • #6
            Yes, I'm still having issues too. It would appear to be DNS related.
            "The price of freedom is eternal vigilance."

            Thomas Jefferson

            Comment


            • #7
              Originally posted by TheLoneRooster View Post
              Yes, I'm still having issues too. It would appear to be DNS related.
              Is DNS a new triple barrel named player for us maaaaaaaaaaaaaaaaaaate???



              The FlogPen .

              You know it makes sense.

              Comment


              • #8
                I can't log on at all with my regular exetel connection. I even changed the ip address to no avail. Currently using a VPN to log in. Why is it so?

                Comment


                • #9
                  Originally posted by col porter View Post
                  I can't log on at all with my regular exetel connection. I even changed the ip address to no avail. Currently using a VPN to log in. Why is it so?
                  VPN is surely FPNs bro???

                  Vincent Paul Nuuasala???



                  The FlogPen .

                  You know it makes sense.

                  Comment


                  • #10
                    Originally posted by stsae View Post
                    Is DNS a new triple barrel named player for us maaaaaaaaaaaaaaaaaaate???

                    LMAO, could well be Backwards given that he sometimes works and sometimes goes missing, sort of like Vincent Paul Nuusuala's bro eh?
                    "The price of freedom is eternal vigilance."

                    Thomas Jefferson

                    Comment


                    • #11
                      I have had a problem since moving to Brisbane about 3 months ago. On all of my devices I get the 'server not found page'. It used to be less than 50% of the times now it's like 80% of the times. I moved since arriving in Brisbane and perhaps I thought it might be some IP issue at the old address but it's still happening. I even asked SuperMario to let me know if there are issues. I'm having to go to league unlimited to chat about footy which isn't bad but I'm more 'comfortable' here. Can anyone explain what is happening and if it's happening to most of us? Thanks and 'Roosters Are Great!!!'

                      Comment


                      • #12
                        Has there been any confirmed resolution to this issue?.

                        I am also having troubles getting onto the site at work with also the DNS message.

                        While on my iPhone the website works a gem. If the admin could possibly let us know how we can fix this it would be much appreciated.

                        Comment


                        • #13
                          FWIW it's working well today. For me it tends to work for a while then go bad.

                          Not sure where the Chookpen's hosted. As an ex web developer I'd be guessing:
                          - Admin has other sites hosted on the same server that are clogging it up.
                          - Somebody's done a DOS attack and it's not quite fixed up.
                          - Old, possibly buggy version of vBulletin (again that somebody might have hacked/screwed around with).
                          - Server configuration has been set to block hackers, but is too sensitive.
                          - Admin's mum has said 'quit screwing around with computers all day in your underwear... you MIGHT make the world's best app/website and become a millionaire but until then you need to pay rent and find a full-time job doing something boring that pays the rent'. No disrespect there, but he's a young bloke and might have just gotten busy with work, so been unable to fix things up due to being uber busy?

                          IMO it's a worry because it's a great forum and it's losing activity/popularity as a result. I've looked elsewhere but there really isn't anywhere! For example the sydneyroosters subreddit has maybe 1 or 2 die-hard contributors and no discussion. The NRL one is crap... I CBF contributing to that kind of discussion. Other forums? Meh...

                          Hopefully everything's under control. The Chookpen's the best and I have great respect for the admin who set it up.

                          Comment


                          • #14
                            Yeah have to agree, mate.

                            Last couple of days have been hit and miss for me, as well.

                            Shame, because as you say it is the best Roosters site.

                            Comment


                            • #15
                              Is anyone else experiencing logging into the forum lately. ? last night it took forever to download the home page , just severe lagging and again today . All other websites downloading fast with no probs..just the chookpen. im using google chrome Version 39.0.2138.3 dev-m..

                              Comment

                              Working...
                              X