Announcement

Collapse
No announcement yet.

Home WiFi network can't access the chookpen?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Home WiFi network can't access the chookpen?

    Hey I can't access the forum at home using my WiFi... only on the run using 3G. Is this intentional? Anybody else experiencing it?

  • #2
    Yep mate having similar issues. My 3/4g connection is working well now, previously that was the problem. Now it is the wireless from the ADSL connection keeps dropping out or very slow and unresponsive at times and I am constantly reloading the page multiple times to get back in. I am no technology boffin but I remember Chris saying a couple of months ago we might have a new platform up and running by round 1 in 2015 so hang around and Merry Christmas Issy!.
    Originally posted by boogie

    "There's a lot of people competing for title of dumbest chookpen member such as Tommy S, Rusty, Johnny, ROC, Tobin but without a doubt you are the worst, youre thick as a brick christ this is the dumbest thing I've read in a long time you should go back to supporting the panthers"

    Comment


    • #3
      I've got the same issues
      1911 1912 1913 1923 1935 1936 1937 1940 1945 1974 1975 2002 2013 2018 2019

      Comment


      • #4
        I havent been able to access the site for the past 4 days. It's unbearable, though i'm a fan of the site i'll deadset be going elsewhere if this continues.

        Surely im not alone in this regard, and probably explains why so many regulars have 'disappeared'!

        Comment


        • #5
          Originally posted by Steakface View Post
          I havent been able to access the site for the past 4 days. It's unbearable, though i'm a fan of the site i'll deadset be going elsewhere if this continues.

          Surely im not alone in this regard, and probably explains why so many regulars have 'disappeared'!
          Try out roostersforum.com it doesn't have any content yet, but it would be great to get some testing/feedback.

          Comment


          • #6
            Originally posted by ism22 View Post
            Hey I can't access the forum at home using my WiFi... only on the run using 3G. Is this intentional? Anybody else experiencing it?
            I had a similar problem recently. I'm pretty confident it is/was a DNS problem. I'm happy to help you work through it if needed. Almost 30 years as an IT guy, don't hold it against me
            Originally posted by jism
            I saw Reynolds crying in front of me after the game and yelled out 'WHAT ARE YOU CRYING ABOUT?!?!? GO SAY SORRY TO COOPER YOU GRUB!!!' He looked up at me with a pretty broken looking face.

            Comment

            Working...
            X